Add to Axes not woking

Post Reply
mchiapparini
Posts: 1
Joined: February 8th, 2020, 3:38 pm

Add to Axes not woking

Post by mchiapparini »

Hi! I am running MagicPlot Pro 2.9.2 in a MacBook Air mid 2011,with macOS High Sierra 10.13.6, with the last security actualization. In Magic Plot, the button of "Add to Axes" is not working. Selecting a file to add to the figure and pressing "Add to Axes" in not working and remains frozen as selected. I am attaching an image of the problem. How can I fix this issue? Thanks in advance! Regards, Marcelo.
Attachments
Captura de Tela 2020-02-08 às 12.34.10.png
Captura de Tela 2020-02-08 às 12.34.10.png (166.54 KiB) Viewed 1223 times

User avatar
MagicPlot
Site Admin
Posts: 60
Joined: December 27th, 2018, 5:24 pm
Location: St. Petersburg
Contact:

Re: Add to Axes not woking

Post by MagicPlot »

Hello,
This is a bug introduced in the last MagicPlot version, it will be fixed in the upcoming update. You can drag and drop table(s) from the three to the list on the right. Dragging tables also works from the main project tree to the figure itself, the column selection dialog will be openen.

Sadler
Posts: 1
Joined: March 13th, 2020, 3:10 pm

Re: Add to Axes not woking

Post by Sadler »

When's the next update supposed to drop, MagicPlot?

User avatar
MagicPlot
Site Admin
Posts: 60
Joined: December 27th, 2018, 5:24 pm
Location: St. Petersburg
Contact:

Re: Add to Axes not woking

Post by MagicPlot »

Hello,

The issue discussed here is already fixed in v. 2.9.3.

We cannot announce now any fixed date of the next release.

Post Reply