System requirements for Mac

Post Reply
greynat1927
Posts: 2
Joined: December 19th, 2019, 9:20 pm

System requirements for Mac

Post by greynat1927 »

I was hoping to use MagicPlot on an older MacBook Pro running MacOSX 10.6.8.
I tried both MagicPlot 2.9.2 and 2.8.2 but the message says can not be used on this Mac. Is that correct?
Is there an earlier version available that will run?

User avatar
MagicPlot
Site Admin
Posts: 60
Joined: December 27th, 2018, 5:24 pm
Location: St. Petersburg
Contact:

Re: System requirements for Mac

Post by MagicPlot »

Hello,
The minimum required OS X version for current MagicPlot release is 10.10. We don't recommend to use the outdated versions because you can miss some features when opening a project saved from the newer version.

You can try to download and run the Unix distribution from our site. Use .jar file from the archive. You also need Java Runtime Environment (JRE) which support your OS. Java 12 is recommended for MagicPlot v. 2.9+, and MagicPlot 2.8.2 will run on Java 8. If the .jar is not opened with double click, use the command: java -jar MagicPlot.jar -Xmx1024m. The java executable is located in bin folder of the JRE.

greynat1927
Posts: 2
Joined: December 19th, 2019, 9:20 pm

Re: System requirements for Mac

Post by greynat1927 »

Thanks for replying. Only 2 days ago your download site said MagicPlot would run on MacOS 10.5 or higher. I see you have now updated your web page. Java 8+ will not run under OS10.6.8. Next I will try MagicPlot on Windows 7.

User avatar
MagicPlot
Site Admin
Posts: 60
Joined: December 27th, 2018, 5:24 pm
Location: St. Petersburg
Contact:

Re: System requirements for Mac

Post by MagicPlot »

Yes, you are right, Java 8 officially supports Mac OS X 10.8.3+ only, as stated at java.com :( We have just fixed Mac OS version requirement on our site. Windows 7 is supported.

Post Reply